Google stopt op 30 juni met Market voor Android 2.1 en ouder

Geplaatst op Geplaatst in nieuws

Google heeft bekendgemaakt dat het eind deze maand stopt met het aanbieden van de Android Market. Deze is nog in gebruik op toestellen met Android 2.1 en ouder. Zij kregen nooit toegang tot de Play Store, die minimaal Android 2.2 vereist.
Google meldt dat gebruikers vanaf de vastgelegde datum geen toegang meer hebben tot de Market. Daardoor is het niet meer mogelijk om via deze weg apps te installeren. De wijziging zal doorgevoerd worden zonder dat Eclair-, Donut-, Cupcake- en overige gebruikers daar een notificatie van krijgen. Volgens Google heeft dit te maken met beperkingen van de Android Market.
Google verwijderde Android Froyo, oftewel versie 2.2, in januari uit de statistieken over de verdeling van Android-versies op apparaten. Dat betekent dat het aandeel van het besturingssysteem onder de 0,1 procent is gezakt. Datzelfde is aannemelijk voor oudere versies. In zijn huidige aankondiging zegt Google dat nog maar weinig ontwikkelaars ondersteuning bieden voor het zeven jaar geleden uitgebrachte Android 2.1 en dat er maar een klein aantal downloads plaatsvindt.
Google introduceerde de Android Market in 2008. Een jaar later telde de winkel ongeveer twintigduizend applicaties. In 2012 ging de Market op in het huidige Google Play, dat volgens cijfers van Statista in maart ongeveer 2,8 miljoen apps aanbood.

(bron: tweakers.net)